安装swoole-src-swoole-1.7.10-stable报错

PHP版本:php-5.3.3-40.el6_6.i686

/usr/include/php/ext/pcre/php_pcre.h:37: error: expected ?.?. ?.?. ?.?. ?.sm?.or ?._attribute__?.before ?.?.token /usr/include/php/ext/pcre/php_pcre.h:38: error: expected ?.?. ?.?. ?.?. ?.sm?.or ?._attribute__?.before ?.?.token /usr/include/php/ext/pcre/php_pcre.h:44: error: expected specifier-qualifier-list before ?.cre? make: *** [swoole.lo] Error 1
已邀请:

swoole

赞同来自:

gcc版本过低,请使用gcc4.4以上版本。

要回复问题请先登录注册